Hey all,

It's not you, it's us - because of the storms earlier this week it appears we're having a bit of a delay getting the latest update data out to the patch servers.

We don't have an ETA but we're hoping it won't be too much longer!

You will need to download some additional data before being able to login, this is what's causing the version mismatch.

Thanks for your patience - we'll be underway shortly

Cheers,