+ Reply to Thread
Results 1 to 8 of 8

Thread: Sound Card & Video

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    4

    Exclamation Sound Card & Video

    Everytime I exit out of the game my sound card will lock up and loop a constant sound over and over. Can't get rid of it until I reboot.

    I have a Asus Xonar DG.

    This never happens to any of my other games so this is strickly a problem with the beta. If I log out and then exit it does it, if I just exit the game from the game it still does it. There's not one time that it hasn't.

    Also I've noticed a issue with this game and my video card. I have a eVga GTX 460 and during game play my screen goes blank and then comes back but my gpu speed drops from 837Mhz to 763Mhz and the memory clock drops from 1975 to 1900. The settings it drops to are the manufactor OC settings and the settings I have now are my further OC. I'm using MSI's Afterburner. I can play other games say Borderlands 2 for hours or even PlanetSide 2 Beta and never have this happen.

    This is all happening thru the beta.

  2. #2
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    Forgot to add my driver versions.

    Xonar DG Driver version - 7.12.8.1794

    eVga GeForce GTX460 Driver version - 306.97

  3. #3
    Senior Member Mirimon's Avatar
    Join Date
    Oct 2012
    Posts
    155
    is your onboard audio broken?

    I get a similar effect if tabbing out for an extended period then tabbing back in, associated with the game itself transitioning from old data to current data upon tabbing back in.

  4. #4
    Senior Member Mirimon's Avatar
    Join Date
    Oct 2012
    Posts
    155
    I ask.. because most mobo's today.. especially asus.. have integrated 7.1 dts dolby digital on board.. and even if thats bad the last couple generations of nvidia gfx cards are now able to process audio also through the hdmi (as it should, one cable to rule them all!!).

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    My onboard which is on a Asus P7P55D-E Pro every now and then will lock up on a loop of just white noise for about a second or two and then it runs fine. So that's the reason why I purchased a sound card.

    But my problem that I'm having only happens on the beta when I exit.

    I don't use the HDMI port even though my monitor has it, my speakers run thru the 3.5 jack. I use my DVI connection and the I don't have any of the Audio Drivers from nVidia installed cause I don't use the HDMI port.

  6. #6
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    Sooo that's it?

  7. #7
    Junior Member
    Join Date
    Oct 2012
    Posts
    1
    The audio looping is solved by turning off GX in the Asus control panel. I had to do this way back when I first got my Asus sound card and it's been fine ever since.

    I'm not sure what's causing you OC to drop, I use Afterburner myself to OC my GTX 580 and it keeps the OC fine. Mine's watercooled so maybe yours is dropping down as it gets too hot, Rift really does drive GPU's hard so it's a possibility.

  8. #8
    Junior Member
    Join Date
    Oct 2012
    Posts
    4
    Indeed it’s the GX feature that causes it; I had the exactly same problem until I disabled GX. RiFT is the only game that has this problem (that I play) and wish Trion/Asus would fix it even though the game doesn’t support EAX it still shouldn’t happen having this feature enabled in the sound options

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts